<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Renegade Rip :   Manos wins SGA presidential election alongside new senators and VP</title>
<meta name="description" content="The news site of Bakersfield College" />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=1103378430">
<link rel="apple-touch-icon" href="http://www.therip.com/wp-content/uploads/2016/10/Small-Logo.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Renegade Rip RSS 2.0" href="http://www.therip.com/feed/" />
<link rel="alternate" type="text/xml" title="The Renegade Rip RSS .92" href="http://www.therip.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Renegade Rip Atom 0.3" href="http://www.therip.com/feed/atom/" />
<link rel="pingback" href="http://www.therip.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.therip.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.therip.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.therip.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.therip.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.therip.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


</script>

<script type="text/javascript" src="http://www.therip.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.therip.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.therip.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.therip.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.therip.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.therip.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.therip.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.therip.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.therip.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Renegade Rip &raquo; Manos wins SGA presidential election alongside new senators and VP Comments Feed" href="http://www.therip.com/news/2017/04/07/manos-wins-sga-presidential-election-alongside-new-senators-and-vp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therip.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.therip.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.therip.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.therip.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.therip.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.therip.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.therip.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.therip.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.therip.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.therip.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='NextGEN-css'  href='http://www.therip.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='http://www.therip.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='shutter-css'  href='http://www.therip.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Glegoo%7CRoboto%7CGlegoo%7CGlegoo%7CGlegoo%7CRoboto%7CRoboto%7CGlegoo%7CGlegoo%7CRoboto%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.therip.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-82834403-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-82834403-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.therip.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.therip.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shutterSettings = {"msgLoading":"L O A D I N G","msgClose":"Click to Close","imageCount":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therip.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.therip.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://www.therip.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.therip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.therip.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Man arrested on campus after attempted rape of BC student' href='http://www.therip.com/news/2017/04/04/man-arrested-on-campus-after-attempted-rape-of-bc-student/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.therip.com/news/2017/04/07/manos-wins-sga-presidential-election-alongside-new-senators-and-vp/" />
<link rel='shortlink' href='http://www.therip.com/?p=4012358' />
<link rel="alternate" type="application/json+oembed" href="http://www.therip.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therip.com%2Fnews%2F2017%2F04%2F07%2Fmanos-wins-sga-presidential-election-alongside-new-senators-and-vp%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.therip.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therip.com%2Fnews%2F2017%2F04%2F07%2Fmanos-wins-sga-presidential-election-alongside-new-senators-and-vp%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="1.9.31" /> -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='https://github.com/WP-API/WP-API' href='http://www.therip.com/wp-json' />

	<meta property="og:title" content="Manos wins SGA presidential election alongside new senators and VP" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Brandon Cowan" />
	<meta property="og:url" content="http://www.therip.com/news/2017/04/07/manos-wins-sga-presidential-election-alongside-new-senators-and-vp/" />
	<meta property="og:image" content="http://www.therip.com/wp-content/uploads/2016/10/AAEAAQAAAAAAAAYHAAAAJDRhMWQ1Y2EzLWY4YTItNDQ1Yi04NjAyLTExNTQ5YWU2ZTlhNg.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="400" />
	<meta property="og:site_name" content="The Renegade Rip" />
	<meta property="og:description"
          content="The winners for the BCGSA election results were announced in the Fireside Room on April 6 at 5 p.m. The voter turnout percentage was 2.81 percent with 579 total votes out of 20,606 students for spring 2017. Dezi Von Manos won the president election with 265 votes ahead of the runner-up Daniel Mechem, who received..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.therip.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><ul id="menu"><li>	<form method="get" id="searchform1456" action="http://www.therip.com/">
			<label for="s1456" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1456" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1456" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.therip.com/category/news/">News</a></li><li><a href="http://www.therip.com/category/sports/">Sports</a></li><li><a href="http://www.therip.com/category/features/">Features</a></li><li><a href="http://www.therip.com/category/campus/">Campus</a></li><li><a href="http://www.therip.com/category/reviews/">Reviews</a></li><li><a href="http://www.therip.com/category/columns/">Columns</a></li><li><a href="http://www.therip.com/category/opinion/">Opinion</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.therip.com"><img src="http://www.therip.com/wp-content/uploads/2016/10/Header-480.jpg" class="headerimage" alt="The news site of Bakersfield College" /></a></div><div class="headermedium" style="display:none"><a href="http://www.therip.com#tablet"><img src="http://www.therip.com/wp-content/uploads/2016/10/Header-780.jpg" class="headerimage" alt="The news site of Bakersfield College" /></a></div><div class="headerlarge"><a href="http://www.therip.com#phone"><img src="http://www.therip.com/wp-content/uploads/2016/10/Header-Large-1.jpg" class="headerimage" alt="The news site of Bakersfield College" /></a></div><h1 style="display:none">The Renegade Rip</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://therip.com/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.therip.com/about/">Advertising</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.therip.com/staff/">Staff</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://www.therip.com/about-us/">About us</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.therip.com"><img src="http://www.therip.com/wp-content/uploads/2016/10/Header-Large-1.jpg" class="headerimage" alt="The news site of Bakersfield College" /></a></div><h1 style="display:none">The Renegade Rip</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="http://www.therip.com/category/news/">News</a></li>
<li id="menu-item-4007152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4007152"><a href="http://www.therip.com/category/sports/">Sports</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.therip.com/category/features/">Features</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.therip.com/category/campus/">Campus</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.therip.com/category/reviews/">Reviews</a></li>
<li id="menu-item-4010474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4010474"><a href="http://www.therip.com/category/columns/">Columns</a></li>
<li id="menu-item-4010475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4010475"><a href="http://www.therip.com/category/opinion/">Opinion</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.therip.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UC6wiv2lm2Pq8pgQ1gRSH4jQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/bc_rip/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/bc_rip">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/The-Renegade-Rip-124756103357/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2990" action="http://www.therip.com/">
			<label for="s2990" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2990" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2990" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Manos wins SGA presidential election alongside new senators and VP</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.therip.com/staff/?writer=Brandon%20Cowan">Brandon Cowan</a>, Reporter</span><br /><span class="storydate"><span class="time-wrapper">April 7, 2017</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.therip.com/news/2017/04/07/manos-wins-sga-presidential-election-alongside-new-senators-and-vp/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.therip.com%2Fnews%2F2017%2F04%2F07%2Fmanos-wins-sga-presidential-election-alongside-new-senators-and-vp%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Manos+wins+SGA+presidential+election+alongside+new+senators+and+VP&amp;url=http%3A%2F%2Fwww.therip.com%2F%3Fp%3D4012358&amp;via=BC_Rip" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4012358';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="1affbe48d4" /><input type="hidden" name="_wp_http_referer" value="/news/2017/04/07/manos-wins-sga-presidential-election-alongside-new-senators-and-vp/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '4012358';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'><span style="font-weight: 400;">The winners for the BCGSA election results were announced in the Fireside Room on April 6 at 5 p.m. The voter turnout percentage was 2.81 percent with 579 total votes out of 20,606 students for spring 2017.</span></p>
<p id='graph2'><span style="font-weight: 400;">Dezi Von Manos won the president election with 265 votes ahead of the runner-up Daniel Mechem, who received 246 votes.</span></p>
<p id='graph3'><span style="font-weight: 400;">The vice president will be Lawrence Salcido Jr. who received 452 votes running against no competition.</span></p>
<p id='graph4'><span style="font-weight: 400;">The director of student organizations will be Dontae Smith, who received 444 votes running unopposed.</span></p>
<p id='graph5'><span style="font-weight: 400;">BC&#8217;s new student trustee is Rayven Webb, who won with 452 votes also unopposed.</span></p>
<p id='graph6'><span style="font-weight: 400;">All candidates for senator were elected, as there were enough senator seats to accommodate those running, including Erika Alvarez with256 votes, Mustafa Barraj with 185 votes, Juan Francisco Cantu with 187 votes, Jose Manuel Cortez with 185 votes, Emmanuel Limaco with 198 votes, Jose E. Lopez with 187 votes, Brittney Lumsden-Ross with 211 votes, Ganae Romo with 192 votes, Nisha Sharma with 204 votes, and James Michael Tompkins with 195 votes.</span></p>
<p id='graph7'>The new student government will begin their time in office starting in the summer through the spring of 2018.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="https://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="https://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</span></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.therip.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name </label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address </label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4012358" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d7808bd4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.therip.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<div class="widgetwrap sno-animate"><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #fcfcfc;border-left: 0px solid #fcfcfc;border-right: 0px solid #fcfcfc;border-top: 0px solid #fcfcfc;"><h4 class="widget4">Advertisement</h4></div><div class="widgetbody4" style="background: #fcfcfc;border-left: 0px solid #fcfcfc;border-right: 0px solid #fcfcfc;border-bottom: 0px solid #fcfcfc;">
			<div class="snotextwidget">		
				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=gift_certificates&banner=127JF9E4530CSFRCY4R2&f=ifr&linkID=25a4b45f843f4c297817f4db6d94ebe5&t=therenrip-20&tracking_id=therenrip-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>

<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://www.therip.com/category/news/?list'>News</a></h4><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat34012358' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat34012358'><a href='https://www.therip.com/news/2017/04/07/manos-wins-sga-presidential-election-alongside-new-senators-and-vp/#photo'><img src='https://www.therip.com/wp-content/uploads/2016/10/AAEAAQAAAAAAAAYHAAAAJDRhMWQ1Y2EzLWY4YTItNDQ1Yi04NjAyLTExNTQ5YWU2ZTlhNg.jpg' style='width:100%' id='grow-cat34012358' alt='Manos wins SGA presidential election alongside new senators and VP'/></a></div></div><h3><a href='https://www.therip.com/news/2017/04/07/manos-wins-sga-presidential-election-alongside-new-senators-and-vp/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Manos wins SGA presidential election alongside new senators and VP'>Manos wins SGA presidential election alongside new senators and VP</a></h3><p class='writer'> <a href="https://www.therip.com/staff/?writer=Brandon%20Cowan">Brandon Cowan</a>, Reporter</p><p>The winners for the BCGSA election results were announced in the Fireside Room on April 6 at 5 p.m. The voter turnout percentage was 2.81 percent with 579 total votes out of 20,...</p><p class='datetime'><span class="time-wrapper"> April 7, 2017</span> &bull; <a href="https://www.therip.com/news/2017/04/07/manos-wins-sga-presidential-election-alongside-new-senators-and-vp/#respond">No Comments</a></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat34012358').mouseenter(function() {
   										$('#grow-cat34012358').removeClass('shrink');
   										$('#grow-cat34012358').removeClass('grow');
   										$('#grow-cat34012358').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat34012358').addClass('shrink');
  									});
										var original_width = 400;
										var original_height = 400;
										var actual_width = $('#catbox-cat34012358').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat34012358').css({ maxHeight: actual_height + 'px' });});</script><ul><li><a class='homeheadline' href='https://www.therip.com/news/2017/04/04/man-arrested-on-campus-after-attempted-rape-of-bc-student/'>Man arrested on campus after attempted rape of BC student</a><span class="time-wrapper"> April 4, 2017</span></li><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat34012358').mouseenter(function() {
   										$('#grow-cat34012358').removeClass('shrink');
   										$('#grow-cat34012358').removeClass('grow');
   										$('#grow-cat34012358').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat34012358').addClass('shrink');
  									});
										var original_width = 400;
										var original_height = 400;
										var actual_width = $('#catbox-cat34012358').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat34012358').css({ maxHeight: actual_height + 'px' });});</script><li><a class='homeheadline' href='https://www.therip.com/news/2017/04/03/applying-for-graduation-deadline-extended/'>Applying for graduation deadline extended</a><span class="time-wrapper"> April 3, 2017</span></li><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat34012358').mouseenter(function() {
   										$('#grow-cat34012358').removeClass('shrink');
   										$('#grow-cat34012358').removeClass('grow');
   										$('#grow-cat34012358').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat34012358').addClass('shrink');
  									});
										var original_width = 400;
										var original_height = 400;
										var actual_width = $('#catbox-cat34012358').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat34012358').css({ maxHeight: actual_height + 'px' });});</script><li><a class='homeheadline' href='https://www.therip.com/news/2017/03/31/walking-for-justice-and-healing/'>Walking for justice and healing</a><span class="time-wrapper"> March 31, 2017</span></li><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat34012358').mouseenter(function() {
   										$('#grow-cat34012358').removeClass('shrink');
   										$('#grow-cat34012358').removeClass('grow');
   										$('#grow-cat34012358').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat34012358').addClass('shrink');
  									});
										var original_width = 400;
										var original_height = 400;
										var actual_width = $('#catbox-cat34012358').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat34012358').css({ maxHeight: actual_height + 'px' });});</script></ul><div class='storybottomnoline'></div><a href='https://www.therip.com/category/news/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://www.therip.com/category/campus/?list'>Campus</a></h4><div class="widgetbody6" style=""><h3><a href='https://www.therip.com/campus/2017/03/30/candidates-for-sga-president/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Candidates for SGA president'>Candidates for SGA president</a></h3><p class='writer'> <a href="https://www.therip.com/staff/?writer=Brandon%20Cowan">Brandon Cowan</a>, Reporter</p><p>

Dezi Von Manos: Dezi Von Manos, 31, is a communication major who is currently the Bakersfield College student government director of legislative affairs. She is curren...</p><p class='datetime'><span class="time-wrapper"> March 30, 2017</span> &bull; <a href="https://www.therip.com/campus/2017/03/30/candidates-for-sga-president/#respond">No Comments</a></p><div class='storybottomnoline'></div><p><a class='homeheadline' href='https://www.therip.com/campus/2017/03/30/free-gift-cards-for-practice-test/'>Free gift cards for practice test</a></p><p><span class="time-wrapper"> March 30, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' href='https://www.therip.com/campus/2017/03/02/kern-county-artists-share-and-read-recognizable-work-at-bc/'>Kern County artists share and read recognizable work at BC</a></p><p><span class="time-wrapper"> March 2, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='storybottomnoline'></div><a href='https://www.therip.com/category/campus/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://www.therip.com/category/sports/?list'>Sports</a></h4><div class="widgetbody6" style=""><h3><a href='https://www.therip.com/sports/2017/03/31/bakersfield-college-tennis-serves-aces-as-programs-aim-for-playoffs/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Bakersfield College tennis serves aces as programs aim for playoffs'>Bakersfield College tennis serves aces as programs aim for playoffs</a></h3><p class='writer'> <a href="https://www.therip.com/staff/?writer=Daulton%20James%20Jones">Daulton James Jones</a>, Reporter</p><p>With the rough hand they were dealt at the beginning of the season, men’s tennis is on the upswing, winning two matches against Fresno 8-1 and 9-0 on March 26.

After...</p><p class='datetime'><span class="time-wrapper"> March 31, 2017</span> &bull; <a href="https://www.therip.com/sports/2017/03/31/bakersfield-college-tennis-serves-aces-as-programs-aim-for-playoffs/#respond">No Comments</a></p><div class='storybottomnoline'></div><div id='catbox-cat154012341' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.therip.com/sports/2017/03/31/bender-coming-up-big-for-bc-mens-team/#photo'><img src='https://www.therip.com/wp-content/uploads/2017/03/bcsw-475x255.png' id='grow-cat154012341'  style='height:70px;min-height:70px;' alt='Bender coming up big for BC men’s team' /></a></div><p><a class='homeheadline' href='https://www.therip.com/sports/2017/03/31/bender-coming-up-big-for-bc-mens-team/'>Bender coming up big for BC men’s team</a></p><p><span class="time-wrapper"> March 31, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat154012341').mouseenter(function() {
   										$('#grow-cat154012341').removeClass('shrink');
   										$('#grow-cat154012341').removeClass('grow');
   										$('#grow-cat154012341').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat154012341').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 255;
										var actual_width = $('#catbox-cat154012341').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat154012341').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat154012271' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.therip.com/sports/2017/03/20/life-deeper-than-serve-for-tucker/#photo'><img src='https://www.therip.com/wp-content/uploads/2017/03/IMG_7337-475x459.jpg' id='grow-cat154012271'  style='height:70px;min-height:70px;' alt='Life deeper than serve for Tucker' /></a></div><p><a class='homeheadline' href='https://www.therip.com/sports/2017/03/20/life-deeper-than-serve-for-tucker/'>Life deeper than serve for Tucker</a></p><p><span class="time-wrapper"> March 20, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat154012271').mouseenter(function() {
   										$('#grow-cat154012271').removeClass('shrink');
   										$('#grow-cat154012271').removeClass('grow');
   										$('#grow-cat154012271').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat154012271').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 459;
										var actual_width = $('#catbox-cat154012271').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat154012271').css({ maxHeight: actual_height + 'px' });});</script><div class='storybottomnoline'></div><a href='https://www.therip.com/category/sports/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:'></div><div class='clear'></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Archives</h2></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.therip.com/2017/04/'> April 2017 </option>
	<option value='http://www.therip.com/2017/03/'> March 2017 </option>
	<option value='http://www.therip.com/2017/02/'> February 2017 </option>
	<option value='http://www.therip.com/2017/01/'> January 2017 </option>
	<option value='http://www.therip.com/2016/12/'> December 2016 </option>
	<option value='http://www.therip.com/2016/11/'> November 2016 </option>
	<option value='http://www.therip.com/2016/10/'> October 2016 </option>
	<option value='http://www.therip.com/2016/09/'> September 2016 </option>
	<option value='http://www.therip.com/2016/08/'> August 2016 </option>
	<option value='http://www.therip.com/2016/06/'> June 2016 </option>
	<option value='http://www.therip.com/2016/05/'> May 2016 </option>
	<option value='http://www.therip.com/2016/04/'> April 2016 </option>
	<option value='http://www.therip.com/2016/03/'> March 2016 </option>
	<option value='http://www.therip.com/2016/02/'> February 2016 </option>
	<option value='http://www.therip.com/2016/01/'> January 2016 </option>
	<option value='http://www.therip.com/2015/12/'> December 2015 </option>
	<option value='http://www.therip.com/2015/11/'> November 2015 </option>
	<option value='http://www.therip.com/2015/10/'> October 2015 </option>
	<option value='http://www.therip.com/2015/09/'> September 2015 </option>
	<option value='http://www.therip.com/2015/08/'> August 2015 </option>
	<option value='http://www.therip.com/2015/05/'> May 2015 </option>
	<option value='http://www.therip.com/2015/04/'> April 2015 </option>
	<option value='http://www.therip.com/2015/03/'> March 2015 </option>
	<option value='http://www.therip.com/2015/02/'> February 2015 </option>
	<option value='http://www.therip.com/2015/01/'> January 2015 </option>
	<option value='http://www.therip.com/2014/12/'> December 2014 </option>
	<option value='http://www.therip.com/2014/11/'> November 2014 </option>
	<option value='http://www.therip.com/2014/10/'> October 2014 </option>
	<option value='http://www.therip.com/2014/09/'> September 2014 </option>
	<option value='http://www.therip.com/2014/05/'> May 2014 </option>
	<option value='http://www.therip.com/2014/04/'> April 2014 </option>
	<option value='http://www.therip.com/2014/03/'> March 2014 </option>
	<option value='http://www.therip.com/2014/02/'> February 2014 </option>
	<option value='http://www.therip.com/2014/01/'> January 2014 </option>
	<option value='http://www.therip.com/2013/12/'> December 2013 </option>
	<option value='http://www.therip.com/2013/11/'> November 2013 </option>
	<option value='http://www.therip.com/2013/10/'> October 2013 </option>
	<option value='http://www.therip.com/2013/09/'> September 2013 </option>
	<option value='http://www.therip.com/2013/07/'> July 2013 </option>
	<option value='http://www.therip.com/2013/05/'> May 2013 </option>
	<option value='http://www.therip.com/2013/04/'> April 2013 </option>
	<option value='http://www.therip.com/2013/03/'> March 2013 </option>
	<option value='http://www.therip.com/2013/02/'> February 2013 </option>
	<option value='http://www.therip.com/2013/01/'> January 2013 </option>
	<option value='http://www.therip.com/2012/12/'> December 2012 </option>
	<option value='http://www.therip.com/2012/11/'> November 2012 </option>
	<option value='http://www.therip.com/2012/10/'> October 2012 </option>
	<option value='http://www.therip.com/2012/09/'> September 2012 </option>
	<option value='http://www.therip.com/2012/08/'> August 2012 </option>
	<option value='http://www.therip.com/2012/07/'> July 2012 </option>
	<option value='http://www.therip.com/2012/05/'> May 2012 </option>
	<option value='http://www.therip.com/2012/04/'> April 2012 </option>
	<option value='http://www.therip.com/2012/03/'> March 2012 </option>
	<option value='http://www.therip.com/2012/02/'> February 2012 </option>
	<option value='http://www.therip.com/2012/01/'> January 2012 </option>
	<option value='http://www.therip.com/2011/11/'> November 2011 </option>
	<option value='http://www.therip.com/2011/10/'> October 2011 </option>
	<option value='http://www.therip.com/2011/09/'> September 2011 </option>
	<option value='http://www.therip.com/2011/08/'> August 2011 </option>
	<option value='http://www.therip.com/2011/05/'> May 2011 </option>
	<option value='http://www.therip.com/2011/04/'> April 2011 </option>
	<option value='http://www.therip.com/2011/03/'> March 2011 </option>
	<option value='http://www.therip.com/2011/02/'> February 2011 </option>
	<option value='http://www.therip.com/2010/12/'> December 2010 </option>
	<option value='http://www.therip.com/2010/11/'> November 2010 </option>
	<option value='http://www.therip.com/2010/10/'> October 2010 </option>
	<option value='http://www.therip.com/2010/09/'> September 2010 </option>
	<option value='http://www.therip.com/2010/08/'> August 2010 </option>
	<option value='http://www.therip.com/2010/05/'> May 2010 </option>
	<option value='http://www.therip.com/2010/04/'> April 2010 </option>
	<option value='http://www.therip.com/2010/03/'> March 2010 </option>
	<option value='http://www.therip.com/2010/02/'> February 2010 </option>
	<option value='http://www.therip.com/2009/12/'> December 2009 </option>
	<option value='http://www.therip.com/2009/11/'> November 2009 </option>
	<option value='http://www.therip.com/2009/10/'> October 2009 </option>
	<option value='http://www.therip.com/2009/09/'> September 2009 </option>
	<option value='http://www.therip.com/2009/05/'> May 2009 </option>
	<option value='http://www.therip.com/2009/04/'> April 2009 </option>
	<option value='http://www.therip.com/2009/03/'> March 2009 </option>
	<option value='http://www.therip.com/2009/02/'> February 2009 </option>
	<option value='http://www.therip.com/2008/12/'> December 2008 </option>
	<option value='http://www.therip.com/2008/11/'> November 2008 </option>
	<option value='http://www.therip.com/2008/10/'> October 2008 </option>
	<option value='http://www.therip.com/2008/09/'> September 2008 </option>
	<option value='http://www.therip.com/2008/08/'> August 2008 </option>
	<option value='http://www.therip.com/2008/05/'> May 2008 </option>
	<option value='http://www.therip.com/2008/04/'> April 2008 </option>
	<option value='http://www.therip.com/2008/03/'> March 2008 </option>
	<option value='http://www.therip.com/2008/02/'> February 2008 </option>
	<option value='http://www.therip.com/2007/12/'> December 2007 </option>
	<option value='http://www.therip.com/2007/11/'> November 2007 </option>
	<option value='http://www.therip.com/2007/10/'> October 2007 </option>
	<option value='http://www.therip.com/2007/09/'> September 2007 </option>
	<option value='http://www.therip.com/2007/08/'> August 2007 </option>
	<option value='http://www.therip.com/2007/05/'> May 2007 </option>
	<option value='http://www.therip.com/2007/04/'> April 2007 </option>
	<option value='http://www.therip.com/2007/03/'> March 2007 </option>
	<option value='http://www.therip.com/2007/02/'> February 2007 </option>
	<option value='http://www.therip.com/2006/12/'> December 2006 </option>
	<option value='http://www.therip.com/2006/11/'> November 2006 </option>
	<option value='http://www.therip.com/2006/10/'> October 2006 </option>
	<option value='http://www.therip.com/2006/09/'> September 2006 </option>
	<option value='http://www.therip.com/2006/08/'> August 2006 </option>
	<option value='http://www.therip.com/2006/05/'> May 2006 </option>
	<option value='http://www.therip.com/2006/04/'> April 2006 </option>
	<option value='http://www.therip.com/2006/03/'> March 2006 </option>
	<option value='http://www.therip.com/2006/02/'> February 2006 </option>
	<option value='http://www.therip.com/2006/01/'> January 2006 </option>
	<option value='http://www.therip.com/2005/11/'> November 2005 </option>
	<option value='http://www.therip.com/2005/10/'> October 2005 </option>
	<option value='http://www.therip.com/2005/09/'> September 2005 </option>
	<option value='http://www.therip.com/2005/08/'> August 2005 </option>
	<option value='http://www.therip.com/2005/06/'> June 2005 </option>
	<option value='http://www.therip.com/2005/05/'> May 2005 </option>
	<option value='http://www.therip.com/2005/04/'> April 2005 </option>
	<option value='http://www.therip.com/2005/03/'> March 2005 </option>
	<option value='http://www.therip.com/2005/02/'> February 2005 </option>
	<option value='http://www.therip.com/2004/12/'> December 2004 </option>
	<option value='http://www.therip.com/2004/11/'> November 2004 </option>
	<option value='http://www.therip.com/2004/10/'> October 2004 </option>
	<option value='http://www.therip.com/2004/09/'> September 2004 </option>
	<option value='http://www.therip.com/2004/06/'> June 2004 </option>
	<option value='http://www.therip.com/2004/05/'> May 2004 </option>
	<option value='http://www.therip.com/2004/04/'> April 2004 </option>
	<option value='http://www.therip.com/2004/03/'> March 2004 </option>
	<option value='http://www.therip.com/2004/02/'> February 2004 </option>
	<option value='http://www.therip.com/2003/12/'> December 2003 </option>
	<option value='http://www.therip.com/2003/11/'> November 2003 </option>
	<option value='http://www.therip.com/2003/10/'> October 2003 </option>
	<option value='http://www.therip.com/2003/09/'> September 2003 </option>
	<option value='http://www.therip.com/2003/08/'> August 2003 </option>
	<option value='http://www.therip.com/2003/06/'> June 2003 </option>
	<option value='http://www.therip.com/2003/05/'> May 2003 </option>
	<option value='http://www.therip.com/2003/04/'> April 2003 </option>
	<option value='http://www.therip.com/2003/03/'> March 2003 </option>
	<option value='http://www.therip.com/2003/02/'> February 2003 </option>
	<option value='http://www.therip.com/2002/12/'> December 2002 </option>
	<option value='http://www.therip.com/2002/11/'> November 2002 </option>
	<option value='http://www.therip.com/2002/10/'> October 2002 </option>
	<option value='http://www.therip.com/2002/09/'> September 2002 </option>
	<option value='http://www.therip.com/2002/06/'> June 2002 </option>
	<option value='http://www.therip.com/2002/05/'> May 2002 </option>
	<option value='http://www.therip.com/2002/04/'> April 2002 </option>
	<option value='http://www.therip.com/2002/03/'> March 2002 </option>
	<option value='http://www.therip.com/2002/02/'> February 2002 </option>
	<option value='http://www.therip.com/2002/01/'> January 2002 </option>
	<option value='http://www.therip.com/2001/12/'> December 2001 </option>
	<option value='http://www.therip.com/2001/11/'> November 2001 </option>
	<option value='http://www.therip.com/2001/10/'> October 2001 </option>
	<option value='http://www.therip.com/2001/09/'> September 2001 </option>
	<option value='http://www.therip.com/2001/08/'> August 2001 </option>

		</select>
		</div><div class="widgetfooter3"></div></div>
			<div class="widgetwrap sno-animate"><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #fcfcfc;border-left: 0px solid #fcfcfc;border-right: 0px solid #fcfcfc;border-top: 0px solid #fcfcfc;"><h4 class="widget4">Advertisement</h4></div><div class="widgetbody4" style="background: #fcfcfc;border-left: 0px solid #fcfcfc;border-right: 0px solid #fcfcfc;border-bottom: 0px solid #fcfcfc;">
			<div class="snotextwidget">		
				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=textbooks&banner=1VZEBSQCP6H67RFRER02&f=ifr&lc=pf4&linkID=785603d155611b96fd3173723929141e&t=therenrip-20&tracking_id=therenrip-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.therip.com/news/2017/04/04/man-arrested-on-campus-after-attempted-rape-of-bc-student/#photo'><img src='http://www.therip.com/wp-content/uploads/2016/09/BC-Renegades-Logo2-1-475x368.jpg' id='grow-stb4012354'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Manos wins SGA presidential election alongside new senators and VP'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4012354').mouseenter(function() {
   											$('#grow-stb4012354').removeClass('shrink');
   											$('#grow-stb4012354').removeClass('grow');
   											$('#grow-stb4012354').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4012354').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.therip.com/news/2017/04/04/man-arrested-on-campus-after-attempted-rape-of-bc-student/">Man arrested on campus after attempted rape of BC student</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.therip.com/news/2017/04/03/applying-for-graduation-deadline-extended/#photo'><img src='http://www.therip.com/wp-content/uploads/2016/09/BC-Renegades-Logo2-1-475x368.jpg' id='grow-stb4012350'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Manos wins SGA presidential election alongside new senators and VP'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4012350').mouseenter(function() {
   											$('#grow-stb4012350').removeClass('shrink');
   											$('#grow-stb4012350').removeClass('grow');
   											$('#grow-stb4012350').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4012350').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.therip.com/news/2017/04/03/applying-for-graduation-deadline-extended/">Applying for graduation deadline extended</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.therip.com/top-stories/2017/03/30/breath-of-the-wild-disappoints/#photo'><img src='http://www.therip.com/wp-content/uploads/2017/03/BreathoftheWildFinalCover.jpg' id='grow-stb4012331'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Manos wins SGA presidential election alongside new senators and VP'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4012331').mouseenter(function() {
   											$('#grow-stb4012331').removeClass('shrink');
   											$('#grow-stb4012331').removeClass('grow');
   											$('#grow-stb4012331').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4012331').addClass('shrink');
   										});});</script><p class='stb-cat'>Reviews</p><p class="relatedtitle"><a href="http://www.therip.com/top-stories/2017/03/30/breath-of-the-wild-disappoints/">‘Breath of the Wild’ disappoints</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://www.therip.com/campus/2017/03/30/candidates-for-sga-president/">Candidates for SGA president</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.therip.com/news/2017/03/30/real-boy-qa-talks-lgbtq-struggles/#photo'><img src='http://www.therip.com/wp-content/uploads/2017/03/real-boy-475x325.png' id='grow-stb4012293'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Manos wins SGA presidential election alongside new senators and VP'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4012293').mouseenter(function() {
   											$('#grow-stb4012293').removeClass('shrink');
   											$('#grow-stb4012293').removeClass('grow');
   											$('#grow-stb4012293').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4012293').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.therip.com/news/2017/03/30/real-boy-qa-talks-lgbtq-struggles/">‘Real Boy’ Q&#038;A talks LGBTQ struggles</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.therip.com/news/2017/03/30/districts-respond-to-19m-fraud/">Districts respond to $19m fraud</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.therip.com/news/2017/03/30/mock-murder-tests-student-skills/#photo'><img src='http://www.therip.com/wp-content/uploads/2017/03/crimes-475x343.png' id='grow-stb4012288'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Manos wins SGA presidential election alongside new senators and VP'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4012288').mouseenter(function() {
   											$('#grow-stb4012288').removeClass('shrink');
   											$('#grow-stb4012288').removeClass('grow');
   											$('#grow-stb4012288').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4012288').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.therip.com/news/2017/03/30/mock-murder-tests-student-skills/">Mock murder tests student skills</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.therip.com/news/2017/03/23/public-safety-issue-email-of-bomb-threat-near-campus/">Public safety issue email of bomb threat near campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.therip.com/top-stories/2017/03/21/logan-a-wolverine-movie-made-just-for-fans/#photo'><img src='http://www.therip.com/wp-content/uploads/2017/03/logan-321x475.jpg' id='grow-stb4012277'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Manos wins SGA presidential election alongside new senators and VP'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4012277').mouseenter(function() {
   											$('#grow-stb4012277').removeClass('shrink');
   											$('#grow-stb4012277').removeClass('grow');
   											$('#grow-stb4012277').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4012277').addClass('shrink');
   										});});</script><p class='stb-cat'>Reviews</p><p class="relatedtitle"><a href="http://www.therip.com/top-stories/2017/03/21/logan-a-wolverine-movie-made-just-for-fans/">&#8216;Logan&#8217; A Wolverine movie made just for fans</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.therip.com/sports/2017/03/20/renegades-showing-improvement/#photo'><img src='http://www.therip.com/wp-content/uploads/2017/03/baseball-320x475.png' id='grow-stb4012267'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Manos wins SGA presidential election alongside new senators and VP'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4012267').mouseenter(function() {
   											$('#grow-stb4012267').removeClass('shrink');
   											$('#grow-stb4012267').removeClass('grow');
   											$('#grow-stb4012267').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4012267').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.therip.com/sports/2017/03/20/renegades-showing-improvement/">Renegades showing improvement</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#990000");
					$('.stb_right').css("border-color", "#990000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#990000");
					$('.stb_left').css("border-color", "#990000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.therip.com">The Renegade Rip</a></p></div></div><div class="footertagline"><p>The news site of Bakersfield College</p></div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://therip.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.therip.com/about/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.therip.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://www.therip.com/about-us/">About us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017 ©2016 The Renegade Rip &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.therip.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.therip.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.therip.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.therip.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therip.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.therip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therip.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.therip.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.therip.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.therip.com/news/2017/04/07/manos-wins-sga-presidential-election-alongside-new-senators-and-vp/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.therip.com%2Fnews%2F2017%2F04%2F07%2Fmanos-wins-sga-presidential-election-alongside-new-senators-and-vp%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Manos+wins+SGA+presidential+election+alongside+new+senators+and+VP&amp;url=http%3A%2F%2Fwww.therip.com%2F%3Fp%3D4012358&amp;via=BC_Rip" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4012358';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 3 + 9?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="1affbe48d4" /><input type="hidden" name="_wp_http_referer" value="/news/2017/04/07/manos-wins-sga-presidential-election-alongside-new-senators-and-vp/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '4012358';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.therip.com/wp-content/uploads/2016/10/Header-480.jpg" alt="The news site of Bakersfield College" /></a></div><div class="hover_title"><div class="hover_titletext">Manos wins SGA presidential election alongside new senators and VP</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://www.therip.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="http://www.therip.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4007152"><a href="http://www.therip.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.therip.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.therip.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.therip.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4010474"><a href="http://www.therip.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4010475"><a href="http://www.therip.com/category/opinion/">Opinion</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
					$('.sno-menu').css({ background: '#990000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>