<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Renegade Rip :   Product Review: DC Evan Smith S Low-Top Pro Model</title>
<meta name="description" content="The news site of Bakersfield College" />
<meta name="generator" content="WordPress 4.6.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.therip.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.therip.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Renegade Rip RSS 2.0" href="http://www.therip.com/feed/" />
<link rel="alternate" type="text/xml" title="The Renegade Rip RSS .92" href="http://www.therip.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Renegade Rip Atom 0.3" href="http://www.therip.com/feed/atom/" />
<link rel="pingback" href="http://www.therip.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.therip.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.therip.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.therip.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.therip.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.therip.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


$(window).load(function() {
  // The slider being synced must be initialized first
  $('#carousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 90,
    itemMargin: 5,
    touch: true,
    asNavFor: '#slideshow'
  });
   
  $('#slideshow').flexslider({
    animation: 'slide',
    smoothHeight: true,
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    touch: true,
    sync: "#carousel"
  });
});
</script>

<script type="text/javascript" src="http://www.therip.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.therip.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.therip.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.therip.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.therip.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.therip.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.therip.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.therip.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.therip.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Renegade Rip &raquo; Product Review: DC Evan Smith S Low-Top Pro Model Comments Feed" href="http://www.therip.com/reviews/2016/09/20/product-review-dc-evan-smith-s-low-top-pro-model/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.therip.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.therip.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.therip.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.therip.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.therip.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.therip.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.therip.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.therip.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.therip.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='NextGEN-css'  href='http://www.therip.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='http://www.therip.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='shutter-css'  href='http://www.therip.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Glegoo%7CRoboto%7CGlegoo%7CGlegoo%7CGlegoo%7CRoboto%7CRoboto%7CGlegoo%7CGlegoo%7CRoboto%7CGilda+Display&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.therip.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-82834403-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.therip.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.therip.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shutterSettings = {"msgLoading":"L O A D I N G","msgClose":"Click to Close","imageCount":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therip.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/shutter/shutter-reloaded.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.therip.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://www.therip.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.therip.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.therip.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Kern County Fair opens todayband' href='http://www.therip.com/features/2016/09/20/the-kern-county-fair-opens-todayband/' />
<link rel='next' title='Judging the presidential debates your own way' href='http://www.therip.com/news/2016/09/20/judging-the-presidential-debates-your-own-way/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.therip.com/reviews/2016/09/20/product-review-dc-evan-smith-s-low-top-pro-model/" />
<link rel='shortlink' href='http://www.therip.com/?p=4010622' />
<link rel="alternate" type="application/json+oembed" href="http://www.therip.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therip.com%2Freviews%2F2016%2F09%2F20%2Fproduct-review-dc-evan-smith-s-low-top-pro-model%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.therip.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.therip.com%2Freviews%2F2016%2F09%2F20%2Fproduct-review-dc-evan-smith-s-low-top-pro-model%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="1.9.31" /> -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='https://github.com/WP-API/WP-API' href='http://www.therip.com/wp-json' />

	<meta property="og:title" content="Product Review: DC Evan Smith S Low-Top Pro Model" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Zach Sullivan" />
	<meta property="og:url" content="http://www.therip.com/reviews/2016/09/20/product-review-dc-evan-smith-s-low-top-pro-model/" />
	<meta property="og:image" content="http://www.therip.com/wp-content/uploads/2016/09/adys300203_evansmithsp_kbg_frt2.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="693" />
	<meta property="og:site_name" content="The Renegade Rip" />
	<meta property="og:description"
          content="For someone that had never worn a pair of DC shoes in his life, I was extremely impressed with the DC Evan Smith S Low-Top Pro Model. Composed of a low-profile silhouette for better ankle movement, and sporting a unique rubber toe cap for durability, the Smiths are a great shoe that look just as..." />
	<meta property="article:section" content="Reviews" />
	<meta property="article:tag" content="DC Evan Smith S Low-Top Pro Model" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.therip.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>

</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><ul id="menu"><li>	<form method="get" id="searchform" action="http://www.therip.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.therip.com/category/news/">News</a></li><li><a href="http://www.therip.com/category/sports/">Sports</a></li><li><a href="http://www.therip.com/category/features/">Features</a></li><li><a href="http://www.therip.com/category/campus/">Campus</a></li><li><a href="http://www.therip.com/category/reviews/">Reviews</a></li><li><a href="http://www.therip.com/category/columns/">Columns</a></li><li><a href="http://www.therip.com/category/opinion/">Opinion</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.therip.com"><img src="http://www.therip.com/wp-content/uploads/2016/03/rip-flag-480.jpg" class="headerimage" alt="The news site of Bakersfield College" /></a></div><div class="headermedium" style="display:none"><a href="http://www.therip.com"><img src="http://www.therip.com/wp-content/uploads/2016/03/rip-flag-780.jpg" class="headerimage" alt="The news site of Bakersfield College" /></a></div><div class="headerlarge"><a href="http://www.therip.com"><img src="http://www.therip.com/wp-content/uploads/2016/03/RipFlag-980.jpg" class="headerimage" alt="The news site of Bakersfield College" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://therip.com/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.therip.com/about/">Advertising</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.therip.com/staff/">Staff</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://www.therip.com/about-us/">About us</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.therip.com"><img src="http://www.therip.com/wp-content/uploads/2016/03/RipFlag-980.jpg" class="headerimage" alt="The news site of Bakersfield College" /></a></div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.therip.com/category/news/">News</a></li>
<li id="menu-item-4007152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4007152"><a href="http://www.therip.com/category/sports/">Sports</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.therip.com/category/features/">Features</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.therip.com/category/campus/">Campus</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="http://www.therip.com/category/reviews/">Reviews</a></li>
<li id="menu-item-4010474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4010474"><a href="http://www.therip.com/category/columns/">Columns</a></li>
<li id="menu-item-4010475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4010475"><a href="http://www.therip.com/category/opinion/">Opinion</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.therip.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="https://www.youtube.com/channel/UC6wiv2lm2Pq8pgQ1gRSH4jQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="https://www.instagram.com/the_renegade_rip/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/bc_rip">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/The-Renegade-Rip-124756103357/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform" action="http://www.therip.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
				</div>
	</div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Product Review: DC Evan Smith S Low-Top Pro Model</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a rel="prettyPhoto[1]" href="http://www.therip.com/wp-content/uploads/2016/09/adys300203_evansmithsp_kbg_frt2.jpg" title=""><img src="http://www.therip.com/wp-content/uploads/2016/09/adys300203_evansmithsp_kbg_frt2.jpg" style="width:100%" class="catboxphoto" /></a></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Google Images</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.therip.com/staff/?writer=Zach%20Sullivan">Zach Sullivan</a>, Reporter</span><br /><span class="storydate">September 20, 2016</span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.therip.com/reviews/2016/09/20/product-review-dc-evan-smith-s-low-top-pro-model/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.therip.com%2Freviews%2F2016%2F09%2F20%2Fproduct-review-dc-evan-smith-s-low-top-pro-model%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Product+Review%3A+DC+Evan+Smith+S+Low-Top+Pro+Model&amp;url=http%3A%2F%2Fwww.therip.com%2F%3Fp%3D4010622" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4010622';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="996ad53584" /><input type="hidden" name="_wp_http_referer" value="/reviews/2016/09/20/product-review-dc-evan-smith-s-low-top-pro-model/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '4010622';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>For someone that had never worn a pair of DC shoes in his life, I was extremely impressed with the DC Evan Smith S Low-Top Pro Model.</p>
<p id='graph2'>Composed of a low-profile silhouette for better ankle movement, and sporting a unique rubber toe cap for durability, the Smiths are a great shoe that look just as good out at dinner with the family as they do flipping over a set of stairs.</p>
<p id='graph3'>What I really liked about the shoes were the new IMPACT-I insoles that DC put in them. The insoles felt like they padded my foot more than some of the older model DC’s that were also low cut.</p>
<p id='graph4'>The shoes themselves stood up well. I skated them every day for a month straight and I had minimal wear and tear. While they do not boast the ollie guard technology like Vans and other brands do, the Smiths super-suede upper helped the shoe not rip in spots that normally are destroyed by kick flips and other tricks. I found that to be an extremely beneficial part of the shoe, because I am someone that rips through shoes like it is my job.</p>
<p id='graph5'>I feel like the Smiths are a step up from what I am used to seeing from DC. Growing up I never liked their style, and until this year I had never owned a pair. I was under the impression that I would never like any DC shoes, especially as long as Nyjah Huston was the main skater DC was making signature footwear for.</p>
<p id='graph6'>Now that Nyjah is off of DC and on with Nike SB, I guess it was fitting that I actually found a pair of DC shoes that I liked. If you’re someone that likes a low cut, suede shoe, I would highly recommend these shoes. Even if you are not interested in buying these to shoes to skate, I would still recommend them. They are durable shoes that you can wear on a regular basis, and look good doing it.</p>
<p id='graph7'>(Four Stars)</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</span></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://www.therip.com/tag/dc-evan-smith-s-low-top-pro-model/" rel="tag">DC Evan Smith S Low-Top Pro Model</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.therip.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name </label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address </label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4010622" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd1b005205" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.therip.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<div class="widgetwrap sno-animate">	<div style="
	margin: 0px 0px 0px 0px; 
	padding: 10px 9px 0px 9px;  
	overflow: hidden; 
	 
	background: #fcfcfc; 
	border-left: 0px solid #fcfcfc; 
	border-right: 0px solid #fcfcfc; 
	border-top: 0px solid #fcfcfc; 
		">
	<h4 class="widget4" >
		Advertisement	</h4>
</div> 
<div class="widgetbody4" style="
	
 
background: #fcfcfc; 
border-left: 0px solid #fcfcfc; 
border-right: 0px solid #fcfcfc; 
border-bottom: 0px solid #fcfcfc; 
">

			<div class="snotextwidget">		
				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=student_usa&banner=0H6J57ZP3Q149GPD7RG2&f=ifr&lc=pf4&linkID=28f39643dca391533b9bce8ffa8719ab&t=therenrip-20&tracking_id=therenrip-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div class="widgetwrap sno-animate"><h4 class="widget6" >
		<a  href="http://www.therip.com/category/news/">
		News	</a>
	</h4> 
<div class="widgetbody6" style="
	
">
				
									
									
					<div class="catboxthumbnail" id="photowrap-cat34010637" style="float:Right; width: 40%; margin-Right:0px;">
						
											<a href="http://www.therip.com/news/2016/09/20/ca-death-penalty-to-see-a-big-change/">
							<img src="http://www.therip.com/wp-content/uploads/2016/09/Graph1-475x239.jpg" style="width:100%" id="grow-cat34010637" class="catboxphoto" alt="CA death penalty to see a big change" />
							</a></div>			<h3><a href="http://www.therip.com/news/2016/09/20/ca-death-penalty-to-see-a-big-change/"  class="homeheadline" style="font-size:18px; line-height:27px;"rel="bookmark" title="Permanent Link to CA death penalty to see a big change">CA death penalty to see a big change</a></h3>
            <p class="writer"> <a href="http://www.therip.com/staff/?writer=Dylan%20Bryant">Dylan Bryant</a>, Reporter</p><p>Californians have had what some might call a “love-hate relationship” with the death penalty. From 1778 to 1972, the state carried out 708 executions. Then, in 1972, the...&nbsp;<a href='http://www.therip.com/news/2016/09/20/ca-death-penalty-to-see-a-big-change/'> <span class='readmore'>Read More &raquo;</span></a></p><p class="datetime">September 20, 2016  &bull; <a href="http://www.therip.com/news/2016/09/20/ca-death-penalty-to-see-a-big-change/#respond"> 0 comments</a></p>
			<div class="storybottomnoline"></div>
                 <script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat34010637").mouseenter(function() {
   										$("#grow-cat34010637").removeClass('shrink');
   										$("#grow-cat34010637").removeClass('grow');
   										$("#grow-cat34010637").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat34010637").addClass('shrink');
  									});
  																			var original_width = 475;
										var original_height = 239;
										var actual_width = $('#grow-cat34010637').width();
									
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat34010637').css({ maxHeight: actual_height + 'px' });
					
																	});
							</script>				
								<ul>                  	<li><a class="homeheadline" href="http://www.therip.com/news/2016/09/20/judging-the-presidential-debates-your-own-way/">Judging the presidential debates your own way</a> September 20, 2016</li>
				<script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat34010637").mouseenter(function() {
   										$("#grow-cat34010637").removeClass('shrink');
   										$("#grow-cat34010637").removeClass('grow');
   										$("#grow-cat34010637").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat34010637").addClass('shrink');
  									});
  																			var original_width = 475;
										var original_height = 239;
										var actual_width = $('#grow-cat34010637').width();
									
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat34010637').css({ maxHeight: actual_height + 'px' });
					
																	});
							</script>				
								                  	<li><a class="homeheadline" href="http://www.therip.com/news/2016/09/20/high-rates-of-kern-county-infection-should-spur-students-to-get-tested/">High rates of Kern County infection should spur students to get tested</a> September 20, 2016</li>
				<script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat34010637").mouseenter(function() {
   										$("#grow-cat34010637").removeClass('shrink');
   										$("#grow-cat34010637").removeClass('grow');
   										$("#grow-cat34010637").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat34010637").addClass('shrink');
  									});
  																			var original_width = 475;
										var original_height = 239;
										var actual_width = $('#grow-cat34010637').width();
									
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat34010637').css({ maxHeight: actual_height + 'px' });
					
																	});
							</script>				
								                  	<li><a class="homeheadline" href="http://www.therip.com/news/2016/09/20/4010681/">Delays push back fire station’s completion</a> September 20, 2016</li>
				<script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat34010637").mouseenter(function() {
   										$("#grow-cat34010637").removeClass('shrink');
   										$("#grow-cat34010637").removeClass('grow');
   										$("#grow-cat34010637").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat34010637").addClass('shrink');
  									});
  																			var original_width = 475;
										var original_height = 239;
										var actual_width = $('#grow-cat34010637').width();
									
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat34010637').css({ maxHeight: actual_height + 'px' });
					
																	});
							</script></ul>			<div class="storybottomnoline"></div>					<a href="http://www.therip.com/category/news/"><p class="viewall">View All <span class="arrows"> &raquo;</span></p></a>
		
			<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

</div>

				
		
		</div>



						
<div class="widgetwrap sno-animate"><h4 class="widget6" >
		<a  href="http://www.therip.com/category/campus/">
		Campus	</a>
	</h4> 
<div class="widgetbody6" style="
	
">
				
									
									
					<div class="catboxthumbnail" id="photowrap-cat144010665" style="float:Left; width: 100%; margin-Left:0px;">
						
											<a href="http://www.therip.com/campus/2016/09/20/4010665/">
							<img src="http://www.therip.com/wp-content/uploads/2016/09/ImageHeader-475x158.jpg" style="width:100%" id="grow-cat144010665" class="catboxphoto" alt="Health and Wellness pamphlet to inform BC" />
							</a></div>			<h3><a href="http://www.therip.com/campus/2016/09/20/4010665/"  class="homeheadline" style="font-size:18px; line-height:27px;"rel="bookmark" title="Permanent Link to Health and Wellness pamphlet to inform BC">Health and Wellness pamphlet to inform BC</a></h3>
            <p class="writer"> <a href="http://www.therip.com/staff/?writer=Zach%20Sullivan">Zach Sullivan</a>, Reporter</p><p>Bakersfield College recently revamped their Student Health and Wellness packet in an effort to better inform students of services they are entitled to receive.

The pamphlet...&nbsp;<a href='http://www.therip.com/campus/2016/09/20/4010665/'> <span class='readmore'>Read More &raquo;</span></a></p><p class="datetime">September 20, 2016  &bull; <a href="http://www.therip.com/campus/2016/09/20/4010665/#respond"> 0 comments</a></p>
			<div class="storybottomnoline"></div>
                 <script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat144010665").mouseenter(function() {
   										$("#grow-cat144010665").removeClass('shrink');
   										$("#grow-cat144010665").removeClass('grow');
   										$("#grow-cat144010665").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat144010665").addClass('shrink');
  									});
  																			var original_width = 475;
										var original_height = 158;
										var actual_width = $('#grow-cat144010665').width();
									
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat144010665').css({ maxHeight: actual_height + 'px' });
					
																	});
							</script>				
				

                                  
				  													<div class="catboxthumbsmall" style="margin-left:0px;float:left;">
						<a href="http://www.therip.com/campus/2016/09/20/new-sga-president-wants-students-active/">
														<img src="http://www.therip.com/wp-content/uploads/2016/09/sga-pres-04-tc-438x475.jpg" id="grow-cat4010625"  style="width:70px;min-width:70px;" class="catboxphoto" alt="New SGA president wants students active" />
						</a>
						</div>                  <p><a class="homeheadline" href="http://www.therip.com/campus/2016/09/20/new-sga-president-wants-students-active/">New SGA president wants students active</a></p><p> September 20, 2016</p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 <script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat4010625").mouseenter(function() {
   										$("#grow-cat4010625").removeClass('shrink');
   										$("#grow-cat4010625").removeClass('grow');
   										$("#grow-cat4010625").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat4010625").addClass('shrink');
  									});
  																			var original_width = 438;
										var original_height = 475;
										var actual_width = $('#grow-cat4010625').width();
									
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4010625').css({ maxHeight: actual_height + 'px' });
					
																	});
							</script>				
				

                                  
				  													<div class="catboxthumbsmall" style="margin-left:0px;float:left;">
						<a href="http://www.therip.com/campus/2016/09/07/new-students-share-first-impressions/">
														<img src="http://www.therip.com/wp-content/uploads/2016/09/BC-Renegades-Logo2-475x368.jpg" id="grow-cat4010413"  style="height:70px;min-height:70px;" class="catboxphoto" alt="New students share first impressions" />
						</a>
						</div>                  <p><a class="homeheadline" href="http://www.therip.com/campus/2016/09/07/new-students-share-first-impressions/">New students share first impressions</a></p><p> September 7, 2016</p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 <script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat4010413").mouseenter(function() {
   										$("#grow-cat4010413").removeClass('shrink');
   										$("#grow-cat4010413").removeClass('grow');
   										$("#grow-cat4010413").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat4010413").addClass('shrink');
  									});
  																			var original_width = 475;
										var original_height = 368;
										var actual_width = $('#grow-cat4010413').width();
									
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4010413').css({ maxHeight: actual_height + 'px' });
					
																	});
							</script>			<div class="storybottomnoline"></div>					<a href="http://www.therip.com/category/campus/"><p class="viewall">View All <span class="arrows"> &raquo;</span></p></a>
		
			<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

</div>

				
		
		</div>



						
<div class="widgetwrap sno-animate"><h4 class="widget6" >
		<a  href="http://www.therip.com/category/sports/">
		Sports	</a>
	</h4> 
<div class="widgetbody6" style="
	
">
				
									
									
					<div class="catboxthumbnail" id="photowrap-cat154010481" style="float:Left; width: 100%; margin-Left:0px;">
						
											<a href="http://www.therip.com/sports/2016/09/20/losing-streak-for-renegades-is-over/">
							<img src="http://www.therip.com/wp-content/uploads/2016/09/M-Soccer-vs-Hancock-14-JPB-475x347.jpg" style="width:100%" id="grow-cat154010481" class="catboxphoto" alt="Losing streak for Renegades is over" />
							</a></div>			<h3><a href="http://www.therip.com/sports/2016/09/20/losing-streak-for-renegades-is-over/"  class="homeheadline" style="font-size:18px; line-height:27px;"rel="bookmark" title="Permanent Link to Losing streak for Renegades is over">Losing streak for Renegades is over</a></h3>
            <p class="writer"> <a href="http://www.therip.com/staff/?writer=Mario%20Saldana">Mario Saldana</a>, Reporter</p><p>The BC men’s soccer team broke a three-game losing streak on Sept. 16 with a 4-1 home victory over Allan Hancock.

The Renegades allowed 11 goals during the losing streak;...&nbsp;<a href='http://www.therip.com/sports/2016/09/20/losing-streak-for-renegades-is-over/'> <span class='readmore'>Read More &raquo;</span></a></p><p class="datetime">September 20, 2016  &bull; <a href="http://www.therip.com/sports/2016/09/20/losing-streak-for-renegades-is-over/#respond"> 0 comments</a></p>
			<div class="storybottomnoline"></div>
                 <script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat154010481").mouseenter(function() {
   										$("#grow-cat154010481").removeClass('shrink');
   										$("#grow-cat154010481").removeClass('grow');
   										$("#grow-cat154010481").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat154010481").addClass('shrink');
  									});
  																			var original_width = 475;
										var original_height = 347;
										var actual_width = $('#grow-cat154010481').width();
									
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat154010481').css({ maxHeight: actual_height + 'px' });
					
																	});
							</script>				
				

                                  
				  													<div class="catboxthumbsmall" style="margin-left:0px;float:left;">
						<a href="http://www.therip.com/sports/2016/09/20/memorial-stadium-to-host-pro-soccer-game/">
														<img src="http://www.therip.com/wp-content/uploads/2016/08/584-475x268.jpg" id="grow-cat4010479"  style="height:70px;min-height:70px;" class="catboxphoto" alt="Memorial Stadium to host pro soccer game" />
						</a>
						</div>                  <p><a class="homeheadline" href="http://www.therip.com/sports/2016/09/20/memorial-stadium-to-host-pro-soccer-game/">Memorial Stadium to host pro soccer game</a></p><p> September 20, 2016</p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 <script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat4010479").mouseenter(function() {
   										$("#grow-cat4010479").removeClass('shrink');
   										$("#grow-cat4010479").removeClass('grow');
   										$("#grow-cat4010479").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat4010479").addClass('shrink');
  									});
  																			var original_width = 475;
										var original_height = 268;
										var actual_width = $('#grow-cat4010479').width();
									
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4010479').css({ maxHeight: actual_height + 'px' });
					
																	});
							</script>				
				

                                  
				  													<div class="catboxthumbsmall" style="margin-left:0px;float:left;">
						<a href="http://www.therip.com/sports/2016/09/20/volleyball-hopes-to-remain-on-their-hot-streak/">
														<img src="http://www.therip.com/wp-content/uploads/2016/09/VB-vs-SBCC-7-JPB-475x319.jpg" id="grow-cat4010528"  style="height:70px;min-height:70px;" class="catboxphoto" alt="Volleyball hopes to remain on their hot streak" />
						</a>
						</div>                  <p><a class="homeheadline" href="http://www.therip.com/sports/2016/09/20/volleyball-hopes-to-remain-on-their-hot-streak/">Volleyball hopes to remain on their hot streak</a></p><p> September 20, 2016</p>
                  				<div class="clear"></div><div style="margin-top:15px"></div>
                 <script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat4010528").mouseenter(function() {
   										$("#grow-cat4010528").removeClass('shrink');
   										$("#grow-cat4010528").removeClass('grow');
   										$("#grow-cat4010528").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat4010528").addClass('shrink');
  									});
  																			var original_width = 475;
										var original_height = 319;
										var actual_width = $('#grow-cat4010528').width();
									
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4010528').css({ maxHeight: actual_height + 'px' });
					
																	});
							</script>			<div class="storybottomnoline"></div>					<a href="http://www.therip.com/category/sports/"><p class="viewall">View All <span class="arrows"> &raquo;</span></p></a>
		
			<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

</div>

				
		
		</div>



						
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Archives</h2></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.therip.com/2016/09/'> September 2016 </option>
	<option value='http://www.therip.com/2016/08/'> August 2016 </option>
	<option value='http://www.therip.com/2016/06/'> June 2016 </option>
	<option value='http://www.therip.com/2016/05/'> May 2016 </option>
	<option value='http://www.therip.com/2016/04/'> April 2016 </option>
	<option value='http://www.therip.com/2016/03/'> March 2016 </option>
	<option value='http://www.therip.com/2016/02/'> February 2016 </option>
	<option value='http://www.therip.com/2016/01/'> January 2016 </option>
	<option value='http://www.therip.com/2015/12/'> December 2015 </option>
	<option value='http://www.therip.com/2015/11/'> November 2015 </option>
	<option value='http://www.therip.com/2015/10/'> October 2015 </option>
	<option value='http://www.therip.com/2015/09/'> September 2015 </option>
	<option value='http://www.therip.com/2015/08/'> August 2015 </option>
	<option value='http://www.therip.com/2015/05/'> May 2015 </option>
	<option value='http://www.therip.com/2015/04/'> April 2015 </option>
	<option value='http://www.therip.com/2015/03/'> March 2015 </option>
	<option value='http://www.therip.com/2015/02/'> February 2015 </option>
	<option value='http://www.therip.com/2015/01/'> January 2015 </option>
	<option value='http://www.therip.com/2014/12/'> December 2014 </option>
	<option value='http://www.therip.com/2014/11/'> November 2014 </option>
	<option value='http://www.therip.com/2014/10/'> October 2014 </option>
	<option value='http://www.therip.com/2014/09/'> September 2014 </option>
	<option value='http://www.therip.com/2014/05/'> May 2014 </option>
	<option value='http://www.therip.com/2014/04/'> April 2014 </option>
	<option value='http://www.therip.com/2014/03/'> March 2014 </option>
	<option value='http://www.therip.com/2014/02/'> February 2014 </option>
	<option value='http://www.therip.com/2014/01/'> January 2014 </option>
	<option value='http://www.therip.com/2013/12/'> December 2013 </option>
	<option value='http://www.therip.com/2013/11/'> November 2013 </option>
	<option value='http://www.therip.com/2013/10/'> October 2013 </option>
	<option value='http://www.therip.com/2013/09/'> September 2013 </option>
	<option value='http://www.therip.com/2013/07/'> July 2013 </option>
	<option value='http://www.therip.com/2013/05/'> May 2013 </option>
	<option value='http://www.therip.com/2013/04/'> April 2013 </option>
	<option value='http://www.therip.com/2013/03/'> March 2013 </option>
	<option value='http://www.therip.com/2013/02/'> February 2013 </option>
	<option value='http://www.therip.com/2013/01/'> January 2013 </option>
	<option value='http://www.therip.com/2012/12/'> December 2012 </option>
	<option value='http://www.therip.com/2012/11/'> November 2012 </option>
	<option value='http://www.therip.com/2012/10/'> October 2012 </option>
	<option value='http://www.therip.com/2012/09/'> September 2012 </option>
	<option value='http://www.therip.com/2012/08/'> August 2012 </option>
	<option value='http://www.therip.com/2012/07/'> July 2012 </option>
	<option value='http://www.therip.com/2012/05/'> May 2012 </option>
	<option value='http://www.therip.com/2012/04/'> April 2012 </option>
	<option value='http://www.therip.com/2012/03/'> March 2012 </option>
	<option value='http://www.therip.com/2012/02/'> February 2012 </option>
	<option value='http://www.therip.com/2012/01/'> January 2012 </option>
	<option value='http://www.therip.com/2011/11/'> November 2011 </option>
	<option value='http://www.therip.com/2011/10/'> October 2011 </option>
	<option value='http://www.therip.com/2011/09/'> September 2011 </option>
	<option value='http://www.therip.com/2011/08/'> August 2011 </option>
	<option value='http://www.therip.com/2011/05/'> May 2011 </option>
	<option value='http://www.therip.com/2011/04/'> April 2011 </option>
	<option value='http://www.therip.com/2011/03/'> March 2011 </option>
	<option value='http://www.therip.com/2011/02/'> February 2011 </option>
	<option value='http://www.therip.com/2010/12/'> December 2010 </option>
	<option value='http://www.therip.com/2010/11/'> November 2010 </option>
	<option value='http://www.therip.com/2010/10/'> October 2010 </option>
	<option value='http://www.therip.com/2010/09/'> September 2010 </option>
	<option value='http://www.therip.com/2010/08/'> August 2010 </option>
	<option value='http://www.therip.com/2010/05/'> May 2010 </option>
	<option value='http://www.therip.com/2010/04/'> April 2010 </option>
	<option value='http://www.therip.com/2010/03/'> March 2010 </option>
	<option value='http://www.therip.com/2010/02/'> February 2010 </option>
	<option value='http://www.therip.com/2009/12/'> December 2009 </option>
	<option value='http://www.therip.com/2009/11/'> November 2009 </option>
	<option value='http://www.therip.com/2009/10/'> October 2009 </option>
	<option value='http://www.therip.com/2009/09/'> September 2009 </option>
	<option value='http://www.therip.com/2009/05/'> May 2009 </option>
	<option value='http://www.therip.com/2009/04/'> April 2009 </option>
	<option value='http://www.therip.com/2009/03/'> March 2009 </option>
	<option value='http://www.therip.com/2009/02/'> February 2009 </option>
	<option value='http://www.therip.com/2008/12/'> December 2008 </option>
	<option value='http://www.therip.com/2008/11/'> November 2008 </option>
	<option value='http://www.therip.com/2008/10/'> October 2008 </option>
	<option value='http://www.therip.com/2008/09/'> September 2008 </option>
	<option value='http://www.therip.com/2008/08/'> August 2008 </option>
	<option value='http://www.therip.com/2008/05/'> May 2008 </option>
	<option value='http://www.therip.com/2008/04/'> April 2008 </option>
	<option value='http://www.therip.com/2008/03/'> March 2008 </option>
	<option value='http://www.therip.com/2008/02/'> February 2008 </option>
	<option value='http://www.therip.com/2007/12/'> December 2007 </option>
	<option value='http://www.therip.com/2007/11/'> November 2007 </option>
	<option value='http://www.therip.com/2007/10/'> October 2007 </option>
	<option value='http://www.therip.com/2007/09/'> September 2007 </option>
	<option value='http://www.therip.com/2007/08/'> August 2007 </option>
	<option value='http://www.therip.com/2007/05/'> May 2007 </option>
	<option value='http://www.therip.com/2007/04/'> April 2007 </option>
	<option value='http://www.therip.com/2007/03/'> March 2007 </option>
	<option value='http://www.therip.com/2007/02/'> February 2007 </option>
	<option value='http://www.therip.com/2006/12/'> December 2006 </option>
	<option value='http://www.therip.com/2006/11/'> November 2006 </option>
	<option value='http://www.therip.com/2006/10/'> October 2006 </option>
	<option value='http://www.therip.com/2006/09/'> September 2006 </option>
	<option value='http://www.therip.com/2006/08/'> August 2006 </option>
	<option value='http://www.therip.com/2006/05/'> May 2006 </option>
	<option value='http://www.therip.com/2006/04/'> April 2006 </option>
	<option value='http://www.therip.com/2006/03/'> March 2006 </option>
	<option value='http://www.therip.com/2006/02/'> February 2006 </option>
	<option value='http://www.therip.com/2006/01/'> January 2006 </option>
	<option value='http://www.therip.com/2005/11/'> November 2005 </option>
	<option value='http://www.therip.com/2005/10/'> October 2005 </option>
	<option value='http://www.therip.com/2005/09/'> September 2005 </option>
	<option value='http://www.therip.com/2005/08/'> August 2005 </option>
	<option value='http://www.therip.com/2005/06/'> June 2005 </option>
	<option value='http://www.therip.com/2005/05/'> May 2005 </option>
	<option value='http://www.therip.com/2005/04/'> April 2005 </option>
	<option value='http://www.therip.com/2005/03/'> March 2005 </option>
	<option value='http://www.therip.com/2005/02/'> February 2005 </option>
	<option value='http://www.therip.com/2004/12/'> December 2004 </option>
	<option value='http://www.therip.com/2004/11/'> November 2004 </option>
	<option value='http://www.therip.com/2004/10/'> October 2004 </option>
	<option value='http://www.therip.com/2004/09/'> September 2004 </option>
	<option value='http://www.therip.com/2004/06/'> June 2004 </option>
	<option value='http://www.therip.com/2004/05/'> May 2004 </option>
	<option value='http://www.therip.com/2004/04/'> April 2004 </option>
	<option value='http://www.therip.com/2004/03/'> March 2004 </option>
	<option value='http://www.therip.com/2004/02/'> February 2004 </option>
	<option value='http://www.therip.com/2003/12/'> December 2003 </option>
	<option value='http://www.therip.com/2003/11/'> November 2003 </option>
	<option value='http://www.therip.com/2003/10/'> October 2003 </option>
	<option value='http://www.therip.com/2003/09/'> September 2003 </option>
	<option value='http://www.therip.com/2003/08/'> August 2003 </option>
	<option value='http://www.therip.com/2003/06/'> June 2003 </option>
	<option value='http://www.therip.com/2003/05/'> May 2003 </option>
	<option value='http://www.therip.com/2003/04/'> April 2003 </option>
	<option value='http://www.therip.com/2003/03/'> March 2003 </option>
	<option value='http://www.therip.com/2003/02/'> February 2003 </option>
	<option value='http://www.therip.com/2002/12/'> December 2002 </option>
	<option value='http://www.therip.com/2002/11/'> November 2002 </option>
	<option value='http://www.therip.com/2002/10/'> October 2002 </option>
	<option value='http://www.therip.com/2002/09/'> September 2002 </option>
	<option value='http://www.therip.com/2002/06/'> June 2002 </option>
	<option value='http://www.therip.com/2002/05/'> May 2002 </option>
	<option value='http://www.therip.com/2002/04/'> April 2002 </option>
	<option value='http://www.therip.com/2002/03/'> March 2002 </option>
	<option value='http://www.therip.com/2002/02/'> February 2002 </option>
	<option value='http://www.therip.com/2002/01/'> January 2002 </option>
	<option value='http://www.therip.com/2001/12/'> December 2001 </option>
	<option value='http://www.therip.com/2001/11/'> November 2001 </option>
	<option value='http://www.therip.com/2001/10/'> October 2001 </option>
	<option value='http://www.therip.com/2001/09/'> September 2001 </option>
	<option value='http://www.therip.com/2001/08/'> August 2001 </option>

		</select>
		</div><div class="widgetfooter3"></div></div>
			<div class="widgetwrap sno-animate">	<div style="
	margin: 0px 0px 0px 0px; 
	padding: 10px 9px 0px 9px;  
	overflow: hidden; 
	 
	background: #fcfcfc; 
	border-left: 0px solid #fcfcfc; 
	border-right: 0px solid #fcfcfc; 
	border-top: 0px solid #fcfcfc; 
		">
	<h4 class="widget4" >
		Advertisement	</h4>
</div> 
<div class="widgetbody4" style="
	
 
background: #fcfcfc; 
border-left: 0px solid #fcfcfc; 
border-right: 0px solid #fcfcfc; 
border-bottom: 0px solid #fcfcfc; 
">

			<div class="snotextwidget">		
				<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=therenrip-20&o=1&p=12&l=ur1&category=student_usa&banner=1PZCQWBA2DJVE0MBKH82&f=ifr&linkID=KIQPUAPGG2BF55NY" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;max-width:800px;max-height:600px;" frameborder="0"></iframe>
			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.therip.com">The Renegade Rip</a></p></div></div><div class="footertagline"><p>The news site of Bakersfield College</p></div><div class="clear"></div><div class="footermenu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://therip.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.therip.com/about/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.therip.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://www.therip.com/about-us/">About us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2016  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.therip.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.therip.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.therip.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.therip.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therip.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.therip.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.therip.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.therip.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.therip.com/">
											<label for="s" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
											<div type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></div>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.therip.com/reviews/2016/09/20/product-review-dc-evan-smith-s-low-top-pro-model/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.therip.com%2Freviews%2F2016%2F09%2F20%2Fproduct-review-dc-evan-smith-s-low-top-pro-model%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Product+Review%3A+DC+Evan+Smith+S+Low-Top+Pro+Model&amp;url=http%3A%2F%2Fwww.therip.com%2F%3Fp%3D4010622" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4010622';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 7 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="996ad53584" /><input type="hidden" name="_wp_http_referer" value="/reviews/2016/09/20/product-review-dc-evan-smith-s-low-top-pro-model/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '4010622';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 17;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.therip.com/wp-content/uploads/2016/03/rip-flag-480.jpg" alt="The news site of Bakersfield College" /></a></div><div class="hover_title"><div class="hover_titletext">Product Review: DC Evan Smith S Low-Top Pro Model</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt" action="http://www.therip.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.therip.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4007152"><a href="http://www.therip.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.therip.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.therip.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="http://www.therip.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4010474"><a href="http://www.therip.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4010475"><a href="http://www.therip.com/category/opinion/">Opinion</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
					$('.sno-menu').css({ background: '#990000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>